Forum Navigation
You need to log in to create posts and topics.

new G3 won't boot up after installing the firmware

12

Hi Masso Support,

 

i have my second G3 that has arrive last week and i try to boot up now using firmware that i send me on my email.

but after installing its and say 100% and press esc. after pressing esc the screen turn black.

also in the masso controller only green light is on.

The serial number of my G3 is G3-6428

can you please make a video of the software loading process as we would like to see if we can find something. This is the first time we have seen something like this so we need to check evertyhing.

Hi Masso support,

Sorry for the late reply because of the virus problem here in Philippines.

Please see video of my new MASSO G3 that won't boot up after installing the firmware.

This is the first time to install the firmware that masso support sent to me.

Serial number: G3-6428

 

 

Try removing the USB stick and deleting all update files off it on another computer. Reinsert into Masso and restart.

 

Cheers

BobJ

no, you don't need to remove the USB or files from it in the G3 version.

there are a lot of checks that the controller does to make sure the software is loaded properly else gives an error on the screen, so as it shows that it was loading was successful, the software loading part looks good.

It looks like the screen is unable to sync the signals when the controller is starting the main software, can you please try another monitor? (and you dont need to reinstall the masso software)

Quote from MASSO Support on March 21, 2020, 8:15 am

no, you don't need to remove the USB or files from it in the G3 version.

there are a lot of checks that the controller does to make sure the software is loaded properly else gives an error on the screen, so as it shows that it was loading was successful, the software loading part looks good.

It looks like the screen is unable to sync the signals when the controller is starting the main software, can you please try another monitor? (and you dont need to reinstall the masso software)

Hi Masso support,

I just replaced a new monitor but still black screen. Both monitor are working fine on my other MASSO G3.

 

Please see video

thanks for the monitor test @pinoy-cnc and its clear that its not a monitor issue.

we have emailed you the mill 3 axis software again just in case there was an issue with the old file. can you please load the new file and let us know.

Quote from MASSO Support on March 21, 2020, 2:42 pm

thanks for the monitor test @pinoy-cnc and its clear that its not a monitor issue.

we have emailed you the mill 3 axis software again just in case there was an issue with the old file. can you please load the new file and let us know.

Hi Masso support,

After installing the new firmware that you sent still black screen.

Please see video

 

@pinoy-cnc can you please let us know a good time to chat on facebook today so that we can do some quick tests and if nothing works then we will send a unit today and have your unit sent back to us so that we can check.

Quote from MASSO Support on March 23, 2020, 8:49 am

@pinoy-cnc can you please let us know a good time to chat on facebook today so that we can do some quick tests and if nothing works then we will send a unit today and have your unit sent back to us so that we can check.

Hi Masso Support,

Ok, I am available 8am Philippine time and my my Facebook messenger account is Rex Cobey

 

Thanks

 

 

12