Forum Navigation
Please or Register to create posts and topics.

Outside edge probe not working

How to know to get outside edge probing to work?  Try try to use this routine my machine just keeps moving past the probe.

Ken,

More details as to what you are doing. Even post a video of what is happening.

Have you read documentation and watched video. https://docs.masso.com.au/getting-started-guides/machining-with-masso/probing

Set probing screen to outside and complete all the data boxes, values in "corner" boxes is the distance the probe will move before changing direction, then click Save settings.

Then position probe where you want to probe and click required button to probe in the direction you wish to probe. On corners take note of the direction (clockwise) that the probe will move when probing both axes.

Regards,

Arie.

I don't have the data boxes on my screen.   I'm running software version 3.48.

Uploaded files:
  • IMG_0042.jpeg
  • IMG_0043.jpeg

Ken,

I was slightly amiss in my earlier instructions, when changing from inside to outside or visa versa, you need to press Save settings button for the screen to change from one mode of probing to the other.

Even though it is showing outside in your screenshot the screen is still in inside mode, probing dots are on the inside of each probing button. If you had really looked at the two pictures in the documentation you would have picked it up that you were still in inside mode.

I have added a note to the documentation that Save setting button needs to be pressed to change modes.

Regards,

Arie.

@breezy @cncnutz

Sorry. The title of my post is miss leading.  When I click the save settings button in the probe menu The data boxes do not show up.   I’ve tried clicking save and then switching to outside probe menu, and  saving and then switching to outside probe.  Neither way works.

Hi Ken,

Can you provide more information please. I tested it on my setup on both G2 & G3 and it works ok but you might be running different software.

  • Is your MASSO G2 or G3?
  • 3, 4,or 5 axis
  • If you are running the G3 can you please provide the Printable setting file from your machine.

After selecting outside, pressing save settings should remove the red  warning at the bottom of the screen and bring up the boxes.

If we know exactly what software variant you are using I can get it tested.

Cheers Peter

@kencnc411

When I updated to 3.48 I ran into something similar; what worked for me was on General Settings: Machine bed orientation - X/Y swapped or standard. kept my original travel ± and homing direction.